Mám počítač s Windows XP – ten spíše nepůjde použít

Aktualizováno 20.11.2016

 

Systém EET vyžaduje pro komunikaci z bezpečnostních důvodů alespoň TLS 1.1, který není v operačním systému Windows XP přímo podporován.

 

Dostali jsme odkaz na www.jadu.cz, kteří vyvinuli knihovnu pro Windows XP (SP3+.net 4.0). Knihovna, která funguje v playgroundu je cca z listopadu 2016.

Tímto by možná šlo odstranit omezení na Windows XP SP3. Na webu najdete dokumentaci, historii a demoverzi. Pokud potřebujete víc informací, máte zde webové stránky autorské firmy.